Processing Delays
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 09:16 UTC
Monitoring
Dear traders,
We believe the delays with order processing and telegram notifications are resolved, but please trade with caution during these periods of extreme market volatility.
Posted Mar 05, 2024 - 21:31 UTC
Update
We are also receiving reports that some exchanges are also experiencing issues due to high trading volume, such as Coinbase exchange and are reporting delays, more information about Coinbase is here:
http://status.coinbase.com/incidents/mhgpds31c58k
Posted Mar 05, 2024 - 20:39 UTC
Investigating
Dear Traders,

We've identified delays in order processing and receiving Telegram notifications. Our team is currently investigating this matter.
While the issue remains unresolved and if you are unable to access your account, we strongly recommend managing your open positions directly on your exchange.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Thank you.
Posted Mar 05, 2024 - 20:10 UTC
This incident affected: Notifications (Telegram Bot (Xcommas)), 3Commas Systems Status (Processing), and API for developers.