Binance API degraded performance
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted May 11, 2022 - 15:14 UTC
Identified
Dear Traders,
We’ve been made aware of technical issues with the Binance API.
During this time you may wish to monitor your trades on Binance directly until they have resolved the error. We will notify you once systems are fully operational and appreciate your understanding!
Posted May 11, 2022 - 13:20 UTC
This incident affected: Exchanges API (Binance.com API).