HTX (Huobi): DCA bot TradingView "Cryptoscreener" Deal Start Conditions unavailable
Incident Report for 3Commas
Update
Update: HTX are communicating with TradingView to resolve this issue, there is no ETA yet, but we will provide an update as soon as one is available.
Posted Feb 29, 2024 - 13:37 UTC
Update
UPD: HTX exchange is still unavailable within TradingView.com's Cryptoscreener service.
We will keep monitoring this situation and will provide updates as they become available.
Posted Feb 19, 2024 - 13:39 UTC
Update
Update:
HTX is now available again within Tradingview.com to view chart information.

Unfortunately the Cryptoscreener services are still unavailable, which affects DCA bots configured to use the Trading Buy / Strong Buy / Sell / Strong sell signals.

Further updates will be provided as they become available.
Posted Feb 09, 2024 - 16:43 UTC
Update
HTX report that their exchange should be available in TradingView.com to display charts and cryptoscreener results by the end of this week (9th February), although it could be sooner.
We will provide an update as soon as it is available.
Posted Feb 05, 2024 - 16:12 UTC
Monitoring
Dear HTX traders,
We've had reports that the "TradingView" Buy and Sell signals for the DCA Bot "Deal Start Conditions" created for HTX exchange are not functioning.
Upon investigation and communicating with HTX and TradingView.com, it appears that HTX charts and Cryptoscreener signals are not currently available within TradingView.com.
HTX has said that they anticipate that charts and cryptoscreener will be available within TradingView.com by 1st February 2024.
Posted Jan 23, 2024 - 13:20 UTC
This incident affects: 3Commas Tools (DCA bot deals) and Exchanges API (HTX API).