Binance Futures: Important Notice for Binance Futures traders within the European Economic Area (EEA)
Incident Report for 3Commas
Resolved
NOTE: If you are located in a country where Binance Futures are restricted then you can ignore this message
NOTE: This message only applies to Binance Futures traders who are residents within the European Economic Area (EEA)

We are pleased to inform you that our team has completed the updates required to support the new Binance Futures Credits (BNFCR) and Binance Futures Credits Trading Mode that are now a requirement for Binance users within the EEA, if they wish to continue to trade Futures contracts.

In order to continue trading Binance Futures with 3Commas you'll need to log-in to Binance and upgrade your account to enable “Binance Futures Credits Trading Mode”, if you haven’t done so already.

When viewing your connected Binance Futures account from the My Portfolio page within 3Commas, you’ll notice the connected exchange account type will now state “Binance Futures USDT-M (EEA)” and any BNFCR credits within your linked Futures account will now show within the account balance.

We have transferred pairs to use the new BNFCR mode, so when you create your Bot or SmartTrade and select a Binance Futures account, the primary market will be BNFCR, not USDT, and you will see this indicated next to the contract pair.
If you had Binance Futures Coin Margined accounts (COIN-M) connected to 3Commas previously, you’ll still be able to view the account and your trading history until the end of September, but as these contracts are no longer supported by Binance for EEA users, and you will be unable to create any new trades.

To learn more about how to enable Binance Futures Credits Trading Mode, please visit the Binance Help Article here: https://www.binance.com/en/support/faq/how-to-use-binance-futures-credits-trading-mode-0e857c392a2d47cebde0af762d9255ae?hl=en

For more information regarding the BNFCR changes within 3Commas, check out our Help Article:
https://help.3commas.io/articles/9497647

Thank you for your patience during this time.
Posted Aug 01, 2024 - 09:23 UTC
Monitoring
Dear traders,

If you trade with Binance Futures using 3Commas and are located in a country that is part of the European Economic Area (EEA), please be aware of an urgent announcement published by Binance recently.

From June 26th, Binance Futures account holders located in the EEA will no longer be able to trade USD-M or COIN-M markets using direct assets in their accounts.
Futures trading will only be permitted using “Binance Credits” (BNFCR).
To continue trading Futures, Binance accounts must be switched to Multi-Asset mode where only Cross margin will be supported. Multi-asset mode uses supported crypto assets in the user's exchange account as collateral which can then be used as margin for Futures trading via the BNFCR credits.
Note: Isolated margin, Coin Margin (Coin-M) and Single-Asset modes will no longer be available within the EEA.

Will it affect me?
If you are located in one of the following countries, then this change may impact you:
Austria, Bulgaria, Cyprus, Czech Republic, Denmark, Estonia, Finland, Greece, Hungary, Iceland, Ireland, Latvia, Liechtenstein, Lithuania, Luxembourg, Malta, Norway, Poland, Portugal, Romania, Slovakia and Slovenia.


For more detailed information, please review this Help Article, ASAP:
https://help.3commas.io/articles/9497647
Posted Jun 24, 2024 - 10:57 UTC
This incident affected: Exchanges API (Binance Futures API).