Gemini: Partial Outage - Trading Unavailable – 21st July 0454-0618hrs UTC

Incident Report for 3Commas

Resolved

As of 06:18 UTC, the incident has been resolved.
Posted Jul 21, 2025 - 06:28 UTC

Investigating

Dear Traders,

Gemini is investigating an issue with trading for some users, and the Exchange went into maintenance mode. We will update here as soon as Gemini updates the status.

More information can be found here: https://status.gemini.com/incidents/27lkxj2jjvwy
Posted Jul 21, 2025 - 05:27 UTC
This incident affected: Exchanges API (Gemini API).