Processing delays
Incident Report for 3Commas
Resolved
Dear Traders,

We're pleased to inform you that the issue has been resolved, all systems are operating normally.

Thank you for your patience and understanding.
Posted Mar 05, 2024 - 18:01 UTC
Identified
Dear Traders,
We've identified delays in order processing and receiving Telegram notifications. Our team is currently investigating this matter.

While the issue remains unresolved and if you are unable to access your account, we strongly recommend managing your open positions directly on your exchange.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Thank you.
Posted Mar 05, 2024 - 16:36 UTC
This incident affected: Notifications (Telegram Bot (Xcommas)), 3Commas Systems Status (Processing), and API for developers.