Important: Bybit UTA Account Upgrade - 13th September 2024
Incident Report for 3Commas
Identified
Dear traders,
Thank you for your patience as we performed testing with the upgraded Bybit UTA account option became available on September 13th, 2024 and mentioned in our previous message.

NOTE: At this time, we still recommend that you do not upgrade your Bybit account to the new UTA mode.

Testing so far has shown the following results:

New 3Commas Users (or existing 3Commas Users connecting Bybit for the first time)
1. If you have NOT upgraded to the new UTA mode that supports Inverse Futures, then you will see the following Bybit exchange account types created on the “My Portfolio” page and be able to trade without issue:
+ Bybit Spot, Bybit Futures USDT Perpetual and Bybit Futures Inverse Perpetual

2. Users that upgrade their Bybit UTA account type on the exchange (or have been “force-upgraded” by Bybit) and attempt to connect this to 3Commas for the first time:
+ Bybit Spot will be connected and trading is possible
- Bybit Futures USDT Perpetual account will be connected but show no balance and trading is not possible
- Bybit Futures Inverse account is not created and cannot be linked to 3Commas


For existing 3Commas Users that previously had Bybit connected before the 13th September:
1. If you have NOT upgraded to the UTA mode that supports Inverse Futures, then you will be able to trade as normal, without issue

2. If you upgraded your Bybit UTA account (or have been “force-upgraded” by Bybit):
+ Bybit Spot trading is possible
- Bybit Futures USDT Perpetual account will show no balance and trading is not possible
- Bybit Futures Inverse Perpetual account will show no balance and trading is not possible

Our team is hard at work to implement changes required to support and test the new Bybit UTA account types and we’ll publish a further update when the changes are released.

Thank you for your continued patience and understanding!
You may also find the information above in our corresponding Help Article, here: https://help.3commas.io/articles/9857431
Posted Sep 24, 2024 - 09:50 UTC
Investigating
NOTE: This message only applies to users that trade Futures with Bybit

Dear traders,

Bybit recently announced that they will release a new upgrade option for their exchange accounts on September 13th, 2024. If you are in a region where Futures trading is still permitted by Bybit, you may have already received a message regarding the introduction of Inverse Derivatives Trading to Unified Trading Account (UTA).

At this time, 3Commas is unsure of the impact of this upgrade and the effect it may have for your trades and bots, and we strongly recommend that users DO NOT upgrade their Bybit account until further notice.
Bybit have stated they will automatically upgrade user accounts that have no funds, active orders or positions in the Inverse Futures account between 13th and 26th of September, we would recommend transferring a small amount of funds into the Inverse Futures account to avoid being automatically upgraded.

When the upgrade is released, 3Commas will perform in-house testing to verify the compatibility of the new Bybit account functions, and post a further update to keep you informed.
If you choose to upgrade your Bybit account before 3Commas has completed testing then this is at your own risk.
Thank you for your patience and understanding!

If you missed the announcement from Bybit, please refer to their website for more information:
https://announcements.bybit.com/article/product-updates-introducing-inverse-derivatives-trading-to-unified-trading-account-uta--blte3dc1e58c8aefd04

We also have created a help article, that you may find useful, here: https://help.3commas.io/articles/9857431

Stay tuned for further updates!
Posted Sep 12, 2024 - 06:06 UTC
This incident affects: Exchanges API (Bybit API).