Gemini: Scheduled Maintenance - Full Exchange Maintenance - 20th September 0724hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 01:55 UTC October 21st.
Posted Oct 21, 2025 - 05:28 UTC

Update

Gemini said they are aware of multiple customer experience issues on their platform caused by an AWS outage. They expect to restore full functionality once the AWS issue is resolved.
Posted Oct 20, 2025 - 18:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 10:30 UTC

Investigating

Dear Traders,

The Gemini exchange announced earlier today, on October 20th, at 07:24 UTC, that scheduled maintenance involving all user interfaces and trading unavailability would be performed starting immediately.

The Gemini team is currently working actively to resolve this issue.

Information can be found here: https://status.gemini.com/incidents/n2qgg3c03mz8
Posted Oct 20, 2025 - 07:45 UTC
This incident affected: Exchanges API (Gemini API).