Issue with 3Commas Support Chat widget and Help Center – 30th March 0906–0921hrs UTC

Incident Report for 3Commas

Resolved

Dear Traders,

You may have experienced an issue while using the 3Commas Support Chat widget and accessing our Help Center on March 30 between 09:06 and 09:21 UTC.

The Intercom team has now resolved the incident, and access has been restored.

Thank you for your patience and understanding.

More info can be found here: https://www.intercomstatus.com/us-hosting/incidents/01JQK5HA806TDM3BXHDD25DGVK
Posted Mar 30, 2025 - 09:00 UTC