BitMEX: Exchange offline for urgent maintenance 21st September 1305hrs UTC+0
Incident Report for 3Commas
Resolved
From BitMEX: ISSUE RESOLVED - TRADING RESUMED AT 16:40 UTC
Trading on the BitMEX platform resumed at 16:40 UTC. BitMEX will process an exceptional additional set of Bitcoin withdrawals at 00:00 UTC. BitMEX reminds users that all funds have remained safe at all times and that the BitMEX Support team will be reaching out individually to users determined to have been actively impacted by this situation.
Posted Sep 21, 2022 - 17:37 UTC
Monitoring
From BitMEX:
As a result of an issue related to our computing platform that is causing connectivity problems in our systems, we will be putting our platform into maintenance mode today at 13:05 UTC. All funds remain safe and BitMEX engineers are working on a fix asap.
During this temporary downtime, relevant updates will be shared on our status page: t.co/qdYp1jbrf1.
Posted Sep 21, 2022 - 13:53 UTC
This incident affected: Exchanges API (BitMex API).