Gemini: Service Disruption - Services Currently Unavailable – 06th November 1450hrs UTC

Incident Report for 3Commas

Resolved

As of 23:02 UTC on November 06th, the incident has been resolved.
Posted Nov 07, 2025 - 09:21 UTC

Update

Upd: Customers can sign in and view balances, but trading and transfer services are currently unavailable.
Posted Nov 06, 2025 - 15:32 UTC

Investigating

Dear Traders,

Gemini reported on 06th November at 14:50 UTC that they are investigating reports of potential service disruptions. Trading via API may be affected.

More information can be found here: https://status.gemini.com/incidents/1sts83t8z3zm
Posted Nov 06, 2025 - 14:57 UTC
This incident affected: Exchanges API (Gemini API).