Problems with loading 3Commas website

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 11:36 UTC

Investigating

Dear Traders,

We are aware that some users are experiencing issues loading the 3Commas interface and our team is actively investigating the issue.

Please trade with caution and verify your positions directly on your exchange.

Thank you for your patience.
Posted Oct 02, 2024 - 10:34 UTC
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status).