Binance Spot Trading System issues
Incident Report for 3Commas
Resolved
Dear Users,

Binance has completed temporary system maintenance and resumed all trading activity.

The official Binance announcement can be found here:
https://www.binance.com/ru/support/announcement/813a31506e9f478ea8c1058b425df87a

Thank you!
Posted Mar 24, 2023 - 14:45 UTC
Identified
Dear Users,

We are aware of an issue impacting spot trading on Binance.

All spot trading is currently temporarily suspended as they work to resolve this as soon as possible.

The official Binance announcement can be found here https://twitter.com/binance/status/1639230280119775234?s=20

We will keep our users updated.

Thank you!
Posted Mar 24, 2023 - 13:43 UTC
This incident affected: Exchanges API (Binance.com API).