Gemini: Service degradation – REST API – 05th November 0519hrs UTC

Incident Report for 3Commas

Resolved

As of 06:36hrs UTC, the issue has been resolved.
Posted Nov 05, 2025 - 08:06 UTC

Identified

Dear Traders,

Gemini reported on 05th November at 05:19 UTC that they are investigating an issue affecting some REST API endpoints. Users may experience delays or errors when attempting to retrieve balance information.
As of 05:38hrs UTC, the issue has been identified and a fix is being implemented.

More information can be found here: https://status.gemini.com/incidents/sg4fv65jdbsh
Posted Nov 05, 2025 - 06:29 UTC
This incident affected: Exchanges API (Gemini API).