3Commas: Coinbase Advanced Trade Spot Balances may not show all the coins held on the account

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted 4 months ago. Mar 17, 2025 - 09:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 14, 2025 - 10:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 14, 2025 - 07:24 UTC

Investigating

Dear traders,
We've received reports from some users that Balances for connected Coinbase Advanced Trade Spot Exchange accounts may not be returning all the the assets held within the account, and this may also be affecting the creation of new Bot deals or SmartTrades and updating the status of active deals or SmartTrades.

Our team are investigating the issue and we'll provide an update with more information shortly.
If you have any critical trades or deals active, please also monitor these within 3Commas and via the exchange interface during this time.

Thank you for your patience and understanding while we investigate this issue.
Posted 4 months ago. Mar 14, 2025 - 03:28 UTC
This incident affected: Exchanges API (Coinbase Advanced API).