Coinbase Advanced Maintenance: 26th October at 1600-1800hrs UTC
Scheduled for Oct 26, 16:00 - 18:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 03:54 UTC
Scheduled
Dear Coinbase Traders,

Coinbase has scheduled an update for around 16:00 UTC on Saturday, October 26. The update is expected to take up to two hours. During this period, trading on Coinbase.com (simple and advanced trading) will not be available. However, user accounts will remain accessible during this period.

More information can be found here: https://status.coinbase.com/incidents/20lvgzw1zp8c
Posted Oct 26, 2024 - 16:00 UTC
This scheduled maintenance affects: Exchanges API (Coinbase Advanced API).