Kraken: Connectivity Issues - 23rd May - 0848hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted 3 months ago. May 23, 2025 - 11:50 UTC

Identified

Dear Traders,

Kraken reported that some users are experiencing difficulties interacting with market data endpoints via API starting May 23rd, 08:48hrs UTC.
As of 09:09 UTC, the fix has been implemented, and they are monitoring the results.

More info can be found here: https://status.kraken.com/incidents/byn6k8fdgyrt
Posted 3 months ago. May 23, 2025 - 09:14 UTC
This incident affected: Exchanges API (Kraken API).