3Commas: Issues with Binance, OKX and Gate.io Fast Connect – 26th May 12:11 UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted May 26, 2025 - 17:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2025 - 12:37 UTC

Investigating

Dear Traders,

We are aware that some users may experience issues connecting Binance, OKX or Gate.io accounts using Fast Connect method. Our team is actively investigating the issue.

In the meantime, please connect your exchange accounts using the manual API keys method.

Thank you for your patience and understanding.
Posted May 26, 2025 - 12:33 UTC