TradingView: Issue with alerts – 23rd May 0442-0555hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted May 23, 2025 - 08:15 UTC

Identified

Dear Traders,

Today, on 23rd May at 04:42 UTC, TradingView reported that "the users may experience issues with alerts".
They are currently working on a fix.

You can track the issue progress on the TradingView.com Status page: https://status.tradingview.com/incidents/682ffcb6435a4000799b0ba9/at-the-moment-our-users-may-experience-issue-with-alerts
Posted May 23, 2025 - 06:36 UTC
This incident affected: Signals (Custom TradingView Webhook Signals).