Gemini: Service degradation – REST API balance update – 08th November 0603hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 05:34 UTC

Investigating

Dear Traders,

Gemini reported on 08th November at 06:03 UTC that they are investigating an issue affecting some REST API endpoints. Users may experience delays or errors when attempting to retrieve balance information.

More information can be found here: https://status.gemini.com/incidents/q13nwxxwcn34
Posted Nov 08, 2025 - 12:39 UTC
This incident affected: Exchanges API (Gemini API).