Intercom: Major outage – 3Commas Support Chat and Emails – 05th January 1410hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 15:14 UTC

Update

The issue remains relevant
Posted Jan 05, 2026 - 14:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 14:33 UTC

Investigating

Dear Traders,

Our support provider, Intercom, recently reported a major outage on January 05th at 14:10 UTC. Some Intercom tools may be unavailable to users, which can affect the processing of emails and messages.

The Intercom team is working to identify and resolve the issue.

Thank you for your patience and understanding.

More info can be found here: https://www.intercomstatus.com/us-hosting/incidents/01KE789YVV0EDD4555S9R5ZXQY
Posted Jan 05, 2026 - 14:20 UTC
This incident affected: 3Commas Support and Help Centre (Support Web Messenger, Support Mobile App Messenger).