Some users may experience trading issues on the Paper Trading account
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 11:55 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 10:44 UTC
This incident affected: 3Commas Tools (Demo (Paper) Trading).