Coinbase Advanced: Site Performance - Login, Trading, Transactions – 20th October 0728hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 00:57 UTC October 21st.
Posted Oct 21, 2025 - 05:25 UTC

Update

Coinbase team reported that they are aware that most customers are unable to use many core functions of Coinbase due to ongoing issues with AWS. They continue investigating and will provide another update soon.
Posted Oct 20, 2025 - 18:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 09:37 UTC

Identified

A major Amazon Web Services (AWS) outage is causing widespread internet disruptions, impacting multiple apps and services, including Coinbase.
Posted Oct 20, 2025 - 08:34 UTC

Investigating

Dear Traders,

We have become aware that on October 20th at 07:28hrs UTC, Coinbase reported issues with trading and logging in.

The Coinbase team is currently investigating.

Coinbase reported the issue on their Status Page: https://status.coinbase.com/incidents/phj8gcxz6z6s
Posted Oct 20, 2025 - 07:36 UTC
This incident affected: Exchanges API (Coinbase Advanced API).