Kraken: Balance Display Issues – 11th November 0948hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 16:30 UTC

Update

As of 14:02hrs UTC, this incident has been resolved.
Posted Nov 11, 2025 - 16:30 UTC

Monitoring

A fix has been implemented, and the Kraken team is monitoring the results.
Posted Nov 11, 2025 - 12:13 UTC

Investigating

Dear Traders,

On November 11th at 09:48 UTC, Kraken announced that they are investigating reports from some clients who are seeing inaccurately displayed balances.

The Kraken team is working to resolve the issue.

More info can be found here: https://status.kraken.com/incidents/b4lcyhrndyj0
Posted Nov 11, 2025 - 10:29 UTC
This incident affected: Exchanges API (Kraken API).