DCA Bots: Safety Orders may not be placed
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 22:58 UTC
Monitoring
An update has been deployed and new bot deals should now be placing Safety Orders as intended.
We will keep this incident open for the next 4 hours and monitor user feedback.
Posted Jun 15, 2022 - 20:06 UTC
Identified
An engineer has found the issue and an update is being deployed.
Posted Jun 15, 2022 - 19:56 UTC
Investigating
We've received reports from some users that their DCA bots may not have placed safety orders and are investigating this issue
Posted Jun 15, 2022 - 18:43 UTC
This incident affected: 3Commas Tools (DCA bot deals).